好运彩平台

风信子d0w17xnr / 指标 / 通达信罕见启动信号 警告选股

分享

   

通达信罕见启动信号 警告选股

2019-07-08  风信子d0w...

信号启动指标,可以叠加到你的主图中,出现信号比较少,一旦出现威力比较大。配了相应的选股预警指标。

指标源码:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

 DEA:=EMA(DIFF,9);

 A1:=BETWEEN(REF(C,1)/REF(C,2),0.97,1.05) AND MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.03;

 A2:=C=HHV(C,5) AND C>O AND C/REF(C,1)>1.03;

 A3:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,30)>MA(C,120); 

 A4:=DIFF>DEA;

 A5:=COUNT(REF(C,1)>REF(MA(C,20),1) AND REF(MA(C,10)>MA(C,20),1),5)=5;

 XG1:=COUNT(A1,5)=5 AND A2 AND A3 AND A4;

 DRAWTEXT(XG1,L*1.01,'←--启动'),COLORWHITE;

选股预警:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

 DEA:=EMA(DIFF,9);

 A1:=BETWEEN(REF(C,1)/REF(C,2),0.97,1.05) AND MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.03;

 A2:=C=HHV(C,5) AND C>O AND C/REF(C,1)>1.03;

 A3:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,30)>MA(C,120); 

 A4:=DIFF>DEA;

 A5:=COUNT(REF(C,1)>REF(MA(C,20),1) AND REF(MA(C,10)>MA(C,20),1),5)=5;

 XG1:COUNT(A1,5)=5 AND A2 AND A3 AND A4 ;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>